WebブラウザでFlashバージョン10.1以降が必要な場合の対処方法

フラッシュ10.1以降

Adobe FlashPlayerをインストールする必要はもうありません。すべてのブラウザには、Adobeが提供するFlashPlayerが組み込まれています。ただし、これは一部の人にとっては経験則ではないようです。つまり、一部のユーザーは、ビデオを再生したり、フラッシュ関連のコンテンツにアクセスしようとしたときに問題が発生しました。「Flashバージョン10.1以降が必要です」というエラーが発生しました。

この問題に光を当て、以下の可能な解決策を提供することにしました。

ChromeまたはFirefoxで「Flashバージョン10.1以降が必要」を修正する手順

  1. 内蔵フラッシュプレーヤーが有効になっていることを確認してください
  2. Webサイトがフラッシュコンテンツの使用を許可されていることを確認します
  3. ブラウザのキャッシュをクリアする
  4. ブラウザを再インストールします

解決策1-内蔵フラッシュプレーヤーが有効になっていることを確認します

現代のブラウザに追加のフラッシュプレーヤーをインストールすることは、長い間必要ではありません。特に、ビデオを再生しているだけで、フラッシュブラウザ内ゲームの遺物から離れている場合は特にそうです。さて、私たちはまた、時々あなたの道に来る未知のソースからサードパーティのフラッシュプレーヤーをインストールしないことの重要性を強調しなければなりません。それらは多くのセキュリティリスクをもたらすため、システムでは歓迎されません。

Flash Playerはすべての主要なブラウザーにプリインストールされており、有効になっていることを確認するだけです。Mozillaは最初からフラッシュプレーヤーがなくても動作しますが、公式Webサイトからインストールできます。事前にブラウザを閉じることを忘れないでください。ChromeとEdgeでそれを確認する方法は次のとおりです。

グーグルクローム

  1. Chromeを開きます。
  2. 3ドットメニューをクリックして、[設定]を開きます。
  3. Flashを検索し、コンテンツ設定を開きます
  4. Flashを選択し、「最初に尋ねる」オプションが有効になっていることを確認します。Chromeでフラッシュを有効にする

マイクロソフトエッジ

  1. オープンエッジ
  2. 3ドットメニューをクリックして、[設定]を開きます。
  3. Advancedを選択します
  4. 「AdobeFlashPlayerを使用する」オプションを切り替えます。Edgeでフラッシュを有効にする

解決策2–Webサイトがフラッシュコンテンツの使用を許可されていることを確認します

当時、セキュリティ/プライバシーを重視した代替ブラウザはごくわずかでした。今日では、Google Chromeでさえ、さまざまな侵入型のサードパーティWebサイトからの多くのコンテンツをブロックし、改良されたFirefoxQuantumはそれがすべてのようです。そのため、構成によっては、フラッシュコンテンツ(ビデオを含む)がブロックされる場合があります。

  • また読む:Edge、Google Chrome、FirefoxでAdobeFlashコンテンツのブロックを解除する方法

さらに、最も人気のある拡張機能は広告ブロッカーとトラッカーブロッカーであり、あらゆる種類のWebページコンテンツの読み込みを妨げる可能性があります。したがって、ビデオを再生するためにサードパーティのWebサイトを一時的に無効にする(またはホワイトリストに登録する)ことは悪い考えではありません。さらに、Webセキュリティアプリケーションもブロックして「Flashバージョン10.1以降が必要です」というエラーが発生する可能性があるため、Webセキュリティアプリケーションを無効にしてみてください。

特定のWebサイトにフラッシュを再生する権限があることを確認するには、次の手順に従います。

  1. エラーが発生したWebサイトに移動します。
  2. アドレスバーの南京錠アイコンをクリックして、[サイトの設定]を開きますサイト設定クローム
  3. Flash許可して、再試行してください。

解決策3–ブラウザのキャッシュをクリアする

キャッシュが山積みになると、あらゆる種類の問題が発生する可能性があります。通常はウェブサイトをキャッシュして読み込み速度を上げることでうまく機能しますが、時々クリアする必要があります。特にウェブサイトは時間とともに変化し、現在のバージョンはブラウザに保存されているキャッシュバージョンと適切に対応していない可能性があるためです。

  • また読む:修正:VimeoがFirefox、Chrome、InternetExplorerで再生されない

キャッシュのクリアは簡単ですが、よくわからない場合は、保存されているパスワードと資格情報をクリアしないことをお勧めします。それらを忘れたくないのですよね?3つの主要なブラウザでブラウザのキャッシュをクリアする方法は次のとおりです。

GoogleChromeとMozillaFirefox

  1. プレス   Shiftキー+ Ctrlキー+削除 「開くことがクリアデータを閲覧」メニューを。
  2. 「を選択すべての時間を、時間帯として」。
  3. Cookie」、「キャッシュされた画像とファイル」、およびその他のサイトデータの削除に重点を置きます。
  4. [データ消去   ]ボタンをクリックし ます。Chromeキャッシュをクリアする

マイクロソフトエッジ

  1. オープン   エッジ
  2. 押して   Ctrlキー+ Shiftキー+削除
  3. すべてのチェックボックスをオンにして、[クリア]をクリックし  ますEdgeキャッシュをクリアする

解決策4–ブラウザを再インストールします

最後に、これらの手順のいずれも役に立たなかった場合は、ブラウザをアンインストールして、保存されているすべてのデータをローカルストレージから削除することをお勧めします。その後、安全に再インストールでき、うまくいけば、「Flashバージョン10.1以降が必要です」というエラーの問題を回避できます。一部の安定したバージョンでも問題があるため、別のブラウザを試すこともできます。それらが解決するまで、またはその特定のタスクのために、ChromeからFirefoxに切り替えるか、Edgeに試してみることができます。それは報われるかもしれません。

  • また読む:古くて遅いPCに最適な5つのブラウザ

そうは言っても、この記事を締めくくることができます。追加の質問、提案、または説明がある場合は、以下のコメントセクションで他の読者と自由に共有してください。

あなたがチェックアウトすべき関連記事:

  • 修正済み:Windows10でShockwaveFlashPlayerがクラッシュする
  • Adobe Flash PlayerUpdateがWindows8.1の「機能しない」問題を解決
  • コンピューターがIEのAdobeFlash Playerを認識しないのはなぜですか?
  • アドビは2020年についにFlashPlayerを殺す